<!DOCTYPE html><html lang="en-US" class="no-js no-svg"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Can&#039;t Cool GRAMMY Award-Nominated Julian Marley&#039;s Fire! - Jamaicans.com News and Events</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://news.jamaicans.com/wp-content/cache/min/1/2f26cba6dcd3d10f57c0c41f0a4c7b4d.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Can&#039;t Cool GRAMMY Award-Nominated Julian Marley&#039;s Fire! - Jamaicans.com News and Events" /><meta property="og:description" content="Fresh from his GRAMMY attendance at the Staples Center in Los Angeles in January, twice nominated Julian Marley headed to his ancestral land of Jamaica to take part in the many festivities of REGGAE MONTH 2020. Kicking off the month of revelry with a celebration and performance alongside his siblings for his late iconic reggae King Bob [&hellip;]" /><meta property="og:url" content="https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/" /><meta property="og:site_name" content="Jamaicans.com News and Events" /><meta property="article:published_time" content="2020-03-29T15:00:42+00:00" /><meta property="article:modified_time" content="2020-03-24T22:20:17+00:00" /><meta property="og:image" content="https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-1.jpg" /><meta property="og:image:width" content="561" /><meta property="og:image:height" content="380" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://news.jamaicans.com/#website","url":"https://news.jamaicans.com/","name":"Jamaicans.com News and Events","description":"News, announcements, press releases and events","potentialAction":[{"@type":"SearchAction","target":"https://news.jamaicans.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/#primaryimage","inLanguage":"en-US","url":"https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-1.jpg","width":561,"height":380,"caption":"Left to Right - Minister of Culture, Gender, Entertainment and Sport Hon. Olivia \"Babsy\" Grange, GRAMMY nominated Julian Marley and Jamaica's prime minister Hon. Andrew Holness"},{"@type":"WebPage","@id":"https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/#webpage","url":"https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/","name":"Can't Cool GRAMMY Award-Nominated Julian Marley's Fire! - Jamaicans.com News and Events","isPartOf":{"@id":"https://news.jamaicans.com/#website"},"primaryImageOfPage":{"@id":"https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/#primaryimage"},"datePublished":"2020-03-29T15:00:42+00:00","dateModified":"2020-03-24T22:20:17+00:00","author":{"@id":"https://news.jamaicans.com/#/schema/person/5e1faa0a65bb23eff8fd0fb14b41bd3f"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/"]}]},{"@type":["Person"],"@id":"https://news.jamaicans.com/#/schema/person/5e1faa0a65bb23eff8fd0fb14b41bd3f","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://news.jamaicans.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=96&d=mm&r=g","caption":"Staff Writer"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com News and Events &raquo; Feed" href="https://news.jamaicans.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com News and Events &raquo; Comments Feed" href="https://news.jamaicans.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Jamaicans.com News and Events &raquo; Can&#8217;t Cool GRAMMY Award-Nominated Julian Marley&#8217;s Fire! Comments Feed" href="https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/feed/" /> <script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='gsc_style_search_bar-css' href="https://www.google.com/cse/style/look/minimalist.css?ver=5.4.2" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><link rel='preload' id='opinion-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%7CMerriweather%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.2.3' as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='opinion-main-inline-css' type='text/css'>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</style><style id='quads-styles-inline-css' type='text/css'>.quads-ad-label{font-size:12px;text-align:center;color:#333}</style> <script type='text/javascript' src='https://news.jamaicans.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src="https://www.google.com/jsapi?ver=5.4.2"></script> <link rel='https://api.w.org/' href='https://news.jamaicans.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.jamaicans.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.jamaicans.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://news.jamaicans.com/?p=55944' /><meta name="msvalidate.01" content="D0FBE322845FE73FBBC30234FC456839" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-2520621-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2520621-1');</script>
<style type="text/css" id="wp-custom-css">.opinion-prefooter{width:223px;margin:0 auto}.opinion-top-bar{background-color:#FFDE00;color:#fff}.opinion-header{background:#00B512;color:#4D464F}.opinion-header a{font-size:16px;color:#ff0;font-weight:700;transition:all .4s}.opinion-header ul li:hover a{color:#fff}.opinion-accent{background-color:#4D464F!important}</style> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script> </head><body class="post-template-default single single-post postid-55944 single-format-standard wp-embed-responsive opinion-sidebar-right opinion-hamburger-hidden opinion-v_1_2_3"><div class="opinion-top-bar d-none d-md-block"><div class="container d-flex justify-content-between align-items-center"><div class="opinion-slot-l"><ul id="menu-top-bar" class="opinion-menu"><li id="menu-item-50010" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50010"><a href="http://jamaicans.com/">Home</a></li><li id="menu-item-50011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50011"><a href="http://jamaicans.com/advertise-with-us/">Advertise</a></li><li id="menu-item-50009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50009"><a href="http://jamaicans.com/our-contact/">Contact</a></li></ul></div><div class="opinion-slot-c"><ul id="menu-social" class="opinion-menu-social"><li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://www.facebook.com/pages/Jamaicanscom/128078147433"><span class="opinion-social-name">Facebook</span></a></li><li id="menu-item-245" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="https://twitter.com/jamaicansdotcom"><span class="opinion-social-name">Twitter</span></a></li><li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="https://instagram.com/jamaicans_com"><span class="opinion-social-name">Instagram</span></a></li></ul></div><div class="opinion-slot-r"><ul class="opinion-menu-actions"><li><a href="javascript:void(0);" class="opinion-open-popup"><i class="opinion-icon opinion-icon-search"></i></a><div class="opinion-overlay-content"><form class="search-form opinion-form-special" action="https://news.jamaicans.com/" method="get"> <span class="h3">Search</span> <input name="s" type="text" value="" placeholder="Type here to search..." /> <button type="submit">Search</button></form> <img class="overlay-bg" alt="Jamaicans.com News and Events" src="https://demo.mekshq.com/opinion/demo_content/wp-content/uploads/2018/06/atilla-taskiran-285536-unsplash.jpg" /> <span class="opinion-action-close"> <i class="opinion-icon opinion-icon-close" aria-hidden="true"></i> </span></div></li></ul></div></div></div><header id="opinion-header" class="opinion-header"><div class="container d-flex justify-content-between align-items-center"><div class="opinion-slot-l"><div class="opinion-site-branding"> <span class="site-title h1 "><a href="http://jamaicans.com/" rel="home"><picture class="opinion-logo"><source media="(min-width: 970px)" srcset="https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png, https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png 2x"><source srcset="https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png, https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png 2x"><img src="https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png" alt="Jamaicans.com News and Events"></picture></a></span></div></div><div class="opinion-slot-r"><nav class="menu-category-menu-container"><ul id="menu-category-menu" class="opinion-menu"><li id="menu-item-42691" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42691"><a href="https://news.jamaicans.com/category/announcements/">Announcements</a></li><li id="menu-item-44852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44852"><a href="https://news.jamaicans.com/category/entertainment/">Entertainment</a></li><li id="menu-item-44850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44850"><a href="https://news.jamaicans.com/category/events/">Events</a></li><li id="menu-item-44851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44851"><a href="https://news.jamaicans.com/category/news/">News</a></li></ul></nav><ul class="opinion-menu-actions"><li class="action-el-hamburger"><a href="" class="opinion-open-sidebar"><i class="opinion-icon opinion-icon-menu"></i></a></li></ul></div></div><div class="container"><div class="opinion-header-border"></div></div></header><div class="opinion-header opinion-header-sticky"><div class="container d-flex justify-content-between align-items-center"><div class="opinion-slot-l"><div class="opinion-site-branding"> <span class="site-title h1 "><a href="http://jamaicans.com/" rel="home"><picture class="opinion-logo"><source media="(min-width: 970px)" srcset="https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png, https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png 2x"><source srcset="https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png, https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png 2x"><img src="https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png" alt="Jamaicans.com News and Events"></picture></a></span></div></div><div class="opinion-slot-r"><nav class="menu-category-menu-container"><ul id="menu-category-menu-1" class="opinion-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42691"><a href="https://news.jamaicans.com/category/announcements/">Announcements</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44852"><a href="https://news.jamaicans.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44850"><a href="https://news.jamaicans.com/category/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44851"><a href="https://news.jamaicans.com/category/news/">News</a></li></ul></nav><ul class="opinion-menu-actions"><li class="action-el-hamburger"><a href="" class="opinion-open-sidebar"><i class="opinion-icon opinion-icon-menu"></i></a></li></ul></div></div></div><div class="opinion-section opinion-single-cover opinion-indent opinion-overlay"><div class="entry-media"> <img width="561" height="380" src="https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-1.jpg" class="attachment-opinion-single-cover size-opinion-single-cover wp-post-image" alt="Can&#039;t Cool GRAMMY Award-Nominated Julian Marley&#039;s Fire ! 1" srcset="https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-1.jpg 561w, https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-1-300x203.jpg 300w" sizes="(max-width: 561px) 100vw, 561px" /><figure class="wp-caption-text"> Left to Right - Minister of Culture, Gender, Entertainment and Sport Hon. Olivia "Babsy" Grange, GRAMMY nominated Julian Marley and Jamaica's prime minister Hon. Andrew Holness</figure></div><div class="container"><div class="section-head row justify-content-center text-center"><div class="col-12 col-md-8"><div class="section-category"> <a href="https://news.jamaicans.com/category/announcements/" rel="tag" class="cat-2">Announcements</a></div><h1 class="section-title h1">Can&#8217;t Cool GRAMMY Award-Nominated Julian Marley&#8217;s Fire!</h1><div class="section-meta"> <span class="meta-item meta-author"><span class="vcard author"><a href="https://news.jamaicans.com/author/staffwriter/"><img alt='' src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' />Staff Writer</a></span></span><span class="meta-item meta-rtime">3 min read</span><span class="meta-item meta-date"><span class="updated">3 months ago</span></span><span class="meta-item meta-comments"><a href="https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/#respond" class="opinion-scroll-animate"><span class="dsq-postid" data-dsqidentifier="55944 https://news.jamaicans.com/?p=55944">Add comment</span></a></span></div></div></div></div></div><div class="opinion-section"><div class="container"><div class="section-content row justify-content-center"><div class="col-12 col-lg-8 opinion-order-1"><article class="opinion-post opinion-single post-55944 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-cant-cool tag-fire tag-grammy-award-nominated tag-julian-marley"><div class="entry-content"><div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1532314968" data-ad-format="link"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><p>Fresh from his GRAMMY attendance at the Staples Center in Los Angeles in January, twice nominated Julian Marley headed to his ancestral land of Jamaica to take part in the many festivities of REGGAE MONTH 2020.</p><p><a class="opinion-popup-img" href=https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-3.jpg data-size="{&quot;w&quot;:468,&quot;h&quot;:477}"><img class=" wp-image-55948 aligncenter" src="https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-3.jpg" alt="Can't Cool GRAMMY Award-Nominated Julian Marley's Fire ! 3" width="487" height="496" srcset="https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-3.jpg 468w, https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-3-294x300.jpg 294w" sizes="(max-width: 487px) 100vw, 487px" /></a><br /> Kicking off the month of revelry with a celebration and performance alongside his siblings for his late iconic reggae King Bob Marley posthumous 75th, Julian also gave a stirring musical offering at the Dennis Brown tribute. The reggae month whirlwind also saw Julian Marley perform to various dignitaries such as Minister of Culture, Gender, Entertainment and Sport Hon. Olivia &#8220;Babsy&#8221; Grange, and Jamaica&#8217;s prime minister Hon. Andrew Holness himself at the Prime minister Reggae month 2020 Reception.</p><figure id="attachment_55946" aria-describedby="caption-attachment-55946" style="width: 586px" class="wp-caption aligncenter"><a class="opinion-popup-img" href=https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-1.jpg data-size="{&quot;w&quot;:561,&quot;h&quot;:380}"><img class=" wp-image-55946" src="https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-1.jpg" alt="Can't Cool GRAMMY Award-Nominated Julian Marley's Fire ! 1" width="586" height="397" srcset="https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-1.jpg 561w, https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-1-300x203.jpg 300w" sizes="(max-width: 586px) 100vw, 586px" /></a><figcaption id="caption-attachment-55946" class="wp-caption-text">Left to Right &#8211; Minister of Culture, Gender, Entertainment and Sport Hon. Olivia &#8220;Babsy&#8221; Grange, GRAMMY nominated Julian Marley and Jamaica&#8217;s prime minister Hon. Andrew Holness</figcaption></figure><p>More was on the schedule as the GRAMMY nominated artist gave an impromptu performance at the 2020 JMC (Jamaica Music Conference), a stop at Echoes of sound systems, as well as Julian presented a song of the year award to fellow reggae artist Mortimer for his single &#8220;Lightning&#8221; at the JARIA ( Jamaica Reggae Industry Association) Honor Awards 2020.</p><div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:0px;"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-1901173274277249" data-ad-slot="1751381785"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><figure id="attachment_55947" aria-describedby="caption-attachment-55947" style="width: 582px" class="wp-caption aligncenter"><a class="opinion-popup-img" href=https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-2.jpg data-size="{&quot;w&quot;:564,&quot;h&quot;:368}"><img class=" wp-image-55947" src="https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-2.jpg" alt="Can't Cool GRAMMY Award-Nominated Julian Marley's Fire ! 2" width="582" height="380" srcset="https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-2.jpg 564w, https://news.jamaicans.com/wp-content/uploads/2020/03/Cant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-2-300x196.jpg 300w" sizes="(max-width: 582px) 100vw, 582px" /></a><figcaption id="caption-attachment-55947" class="wp-caption-text">Julian Marley performing at the Prime Minister’s Reggae Month 2020 Reception</figcaption></figure><p>No rest for the weary as the reggae month trek also gave Julian Marley an opportunity to party alongside his fans at several local events such as the popular Weddy Weddy, Boom Sundayz, Bounty Sundayz, Wet Sundayz, Hot Mondayz, Whappings Thurday, Tripple Thursday, Dub club, MVP, Fridays at the Devon, Rumfest to name a few.</p><p>Along the busy days, Julian who has been promoting his single &#8220;Can&#8217;t Cool The Fire&#8221; (off his GRAMMY nominated AS I AM album) and is the face of Nine Mile Clothing latest releases, also put in some work in the studio with renowned producers such as TJ Records, DJ Kurt Riley, Tru Ambassadors, BlaqkSheep Music (where he took the time to also film a video) and a few others, the latter promising exciting new 2020 music from JUJU!</p><p>&#8220;<em>Said we have to crush Babylon with a crunch, tell them since they nah cool the pressure, we nah cool the fire, we beat<br /> Babylon to the punch, tell them since they nah cool the pressure, we nah cool the fire, yo Babylon them fi stunt, tell them<br /> since they nah cool the pressure, they nah cool the fire, we have to tell Babylon them fi done, tell them since they nah<br /> cool the pressure, they nah cool the fire</em>.&#8221; &#8211; Julian Marley, Can&#8217;t Cool The Fire<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:0px 0 0px 0;text-align:center;"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1901173274277249" data-ad-slot="7013629244"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></p><ul class="ssb_list_wrapper"><li class="fb2" style="width:135px"><iframe src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fnews.jamaicans.com%2Fcant-cool-grammy-award-nominated-julian-marleys-fire%2F&amp;layout=button_count&amp;action=like&amp;show_faces=false&amp;share=true&amp;width=135&amp;height=21&amp;appId=307091639398582" scrolling="no" frameborder="0" style="border:none; overflow:hidden;  width:150px; height:21px;" allowTransparency="true"></iframe></li><li class="twtr" style="width:90px"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/">&nbsp;</a></li><li class="gplus" style="width:68px"><div class="g-plusone" data-size="medium" data-href="https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/"></div></li><li class="ssb_linkedin" style="width:64px"><script type="IN/Share" data-url="https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/" data-counter="right"></script></li></ul><div class="entry-tags"> <span>Tagged as</span><a href="https://news.jamaicans.com/tag/cant-cool/" rel="tag">Can’t Cool</a><a href="https://news.jamaicans.com/tag/fire/" rel="tag">fire</a><a href="https://news.jamaicans.com/tag/grammy-award-nominated/" rel="tag">GRAMMY Award-Nominated</a><a href="https://news.jamaicans.com/tag/julian-marley/" rel="tag">Julian Marley</a></div></div></article><div class="opinion-author opinion-bg-light section-margin"><div class="container"><div class="row"><div class="col-12 col-md-2 no-right-padding"><div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></div></div><div class="col-12 col-md-10"><div class="author-description"><div> Written by</div><h6>Staff Writer</h6> <a href="https://news.jamaicans.com/author/staffwriter/" class="opinion-button opinion-button-small">View all articles</a><a href="http://www.jamaicans.com" target="_blank" class="opinion-button opinion-button-circle opinion-button-hollow"><i class="opinion-icon opinion-icon-link"></i></a></div></div></div></div></div><div class="opinion-related section-margin"><div class="section-head"><h5 class="section-title h1">Related articles</h5></div><div class="row"><div class="col-12 col-md-6"><article class="opinion-post opinion-layout-d opinion-primary-meta-small opinion-layout-small post-135665 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-anne-marie-bonner tag-former-diplomat tag-home-organization-advice tag-realtor"><div class="entry-media"> <a href="https://news.jamaicans.com/former-diplomat-realtor-anne-marie-bonner-gives-home-organization-advice/"> <img width="332" height="222" src="https://news.jamaicans.com/wp-content/uploads/2020/06/Former-Diplomat-and-Realtor-Anne-Marie-Bonner-Gives-Home-Organization-Advice-2-332x222.jpg" class="attachment-opinion-d size-opinion-d wp-post-image" alt="Former Diplomat and Realtor Anne-Marie Bonner Gives Home Organization Advice 2" /> </a><div class="entry-meta-primary"> <a class="meta-date" href="https://news.jamaicans.com/former-diplomat-realtor-anne-marie-bonner-gives-home-organization-advice/"><span class="meta-data">Jun</span><span class="meta-number">29</span></a></div></div><div class="entry-header"><div class="entry-category"> <a href="https://news.jamaicans.com/category/announcements/" rel="tag" class="cat-2">Announcements</a></div><h2 class="entry-title h4"><a href="https://news.jamaicans.com/former-diplomat-realtor-anne-marie-bonner-gives-home-organization-advice/">Former Diplomat and Realtor Anne-Marie Bonner Gives Home Organization Advice</a></h2><div class="entry-meta"> <span class="meta-item meta-author"><span class="vcard author"><a href="https://news.jamaicans.com/author/staffwriter/"><img alt='' src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' />Staff Writer</a></span></span></div></div></article></div><div class="col-12 col-md-6"><article class="opinion-post opinion-layout-d opinion-primary-meta-small opinion-layout-small post-135660 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-brand-new-single tag-drop tag-got-to-be-tough tag-toots-and-the-maytals"><div class="entry-media"> <a href="https://news.jamaicans.com/toots-maytals-drop-brand-new-single-got-tough/"> <img width="332" height="222" src="https://news.jamaicans.com/wp-content/uploads/2020/06/Toots-and-The-Maytals-Drop-Brand-New-Single-Got-To-Be-Tough-1-332x222.jpg" class="attachment-opinion-d size-opinion-d wp-post-image" alt="Toots and The Maytals Drop Brand New Single Got To Be Tough 1" srcset="https://news.jamaicans.com/wp-content/uploads/2020/06/Toots-and-The-Maytals-Drop-Brand-New-Single-Got-To-Be-Tough-1-332x222.jpg 332w, https://news.jamaicans.com/wp-content/uploads/2020/06/Toots-and-The-Maytals-Drop-Brand-New-Single-Got-To-Be-Tough-1-716x478.jpg 716w" sizes="(max-width: 332px) 100vw, 332px" /> </a><div class="entry-meta-primary"> <a class="meta-date" href="https://news.jamaicans.com/toots-maytals-drop-brand-new-single-got-tough/"><span class="meta-data">Jun</span><span class="meta-number">28</span></a></div></div><div class="entry-header"><div class="entry-category"> <a href="https://news.jamaicans.com/category/announcements/" rel="tag" class="cat-2">Announcements</a></div><h2 class="entry-title h4"><a href="https://news.jamaicans.com/toots-maytals-drop-brand-new-single-got-tough/">Toots and The Maytals Drop Brand New Single &#8220;Got To Be Tough&#8221;</a></h2><div class="entry-meta"> <span class="meta-item meta-author"><span class="vcard author"><a href="https://news.jamaicans.com/author/staffwriter/"><img alt='' src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' />Staff Writer</a></span></span></div></div></article></div><div class="col-12 col-md-6"><article class="opinion-post opinion-layout-d opinion-primary-meta-small opinion-layout-small post-135654 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-go-natural-jamaica tag-launches tag-vegan-cookbook tag-yoga-retreat"><div class="entry-media"> <a href="https://news.jamaicans.com/yoga-retreat-go-natural-jamaica-launches-vegan-cookbook/"> <img width="332" height="222" src="https://news.jamaicans.com/wp-content/uploads/2020/06/Yoga-Retreat-Go-Natural-Jamaica-Launches-Vegan-Cookbook-3-332x222.jpg" class="attachment-opinion-d size-opinion-d wp-post-image" alt="Yoga Retreat, Go Natural Jamaica Launches Vegan Cookbook 3" /> </a><div class="entry-meta-primary"> <a class="meta-date" href="https://news.jamaicans.com/yoga-retreat-go-natural-jamaica-launches-vegan-cookbook/"><span class="meta-data">Jun</span><span class="meta-number">27</span></a></div></div><div class="entry-header"><div class="entry-category"> <a href="https://news.jamaicans.com/category/announcements/" rel="tag" class="cat-2">Announcements</a></div><h2 class="entry-title h4"><a href="https://news.jamaicans.com/yoga-retreat-go-natural-jamaica-launches-vegan-cookbook/">Yoga Retreat, Go Natural Jamaica Launches Vegan Cookbook</a></h2><div class="entry-meta"> <span class="meta-item meta-author"><span class="vcard author"><a href="https://news.jamaicans.com/author/staffwriter/"><img alt='' src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' />Staff Writer</a></span></span></div></div></article></div><div class="col-12 col-md-6"><article class="opinion-post opinion-layout-d opinion-primary-meta-small opinion-layout-small post-135650 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-community-tragedies tag-design-thinking tag-prevent tag-re-imagine-policing tag-trinidadian-professor"><div class="entry-media"> <a href="https://news.jamaicans.com/design-thinking-required-re-imagine-policing-prevent-community-tragedies-says-trinidadian-professor/"> <img width="332" height="222" src="https://news.jamaicans.com/wp-content/uploads/2020/06/Design-Thinking-Is-Required-To-Re-Imagine-Policing-And-Prevent-More-Community-Tragedies-Says-Trinidadian-Professor1-332x222.jpg" class="attachment-opinion-d size-opinion-d wp-post-image" alt="Design Thinking Is Required To Re-Imagine Policing And Prevent More Community Tragedies, Says Trinidadian Professor1" srcset="https://news.jamaicans.com/wp-content/uploads/2020/06/Design-Thinking-Is-Required-To-Re-Imagine-Policing-And-Prevent-More-Community-Tragedies-Says-Trinidadian-Professor1-332x222.jpg 332w, https://news.jamaicans.com/wp-content/uploads/2020/06/Design-Thinking-Is-Required-To-Re-Imagine-Policing-And-Prevent-More-Community-Tragedies-Says-Trinidadian-Professor1-716x478.jpg 716w" sizes="(max-width: 332px) 100vw, 332px" /> </a><div class="entry-meta-primary"> <a class="meta-date" href="https://news.jamaicans.com/design-thinking-required-re-imagine-policing-prevent-community-tragedies-says-trinidadian-professor/"><span class="meta-data">Jun</span><span class="meta-number">26</span></a></div></div><div class="entry-header"><div class="entry-category"> <a href="https://news.jamaicans.com/category/announcements/" rel="tag" class="cat-2">Announcements</a></div><h2 class="entry-title h4"><a href="https://news.jamaicans.com/design-thinking-required-re-imagine-policing-prevent-community-tragedies-says-trinidadian-professor/">Design Thinking Is Required To Re-Imagine Policing And Prevent More Community Tragedies, Says Trinidadian Professor</a></h2><div class="entry-meta"> <span class="meta-item meta-author"><span class="vcard author"><a href="https://news.jamaicans.com/author/staffwriter/"><img alt='' src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=30&#038;d=mm&#038;r=g' class='avatar avatar-30 photo' height='30' width='30' />Staff Writer</a></span></span></div></div></article></div></div></div><div id="disqus_thread"></div></div><div class="col-12 col-lg-4 opinion-order-2"><aside class="opinion-sidebar row"><div id="opinion_category_widget-1" class="widget opinion_category_widget widget_categories col-12 col-md-6 col-lg-12"><div class="opinion-accent opinion-inverted"><h4 class="widget-title h6">Categories</h4><ul><li class="cat-item-2"> <a href="https://news.jamaicans.com/category/announcements/"><span class="label">Announcements</span> <span class="count">9544 articles</span> </a></li><li class="cat-item-850"> <a href="https://news.jamaicans.com/category/entertainment/"><span class="label">Entertainment</span> <span class="count">105 articles</span> </a></li><li class="cat-item-848"> <a href="https://news.jamaicans.com/category/events/"><span class="label">Events</span> <span class="count">5614 articles</span> </a></li><li class="cat-item-849"> <a href="https://news.jamaicans.com/category/news/"><span class="label">News</span> <span class="count">822 articles</span> </a></li><li class="cat-item-1"> <a href="https://news.jamaicans.com/category/uncategorized/"><span class="label">Uncategorized</span> <span class="count">13 articles</span> </a></li></ul></div></div><div id="text-16" class="widget widget_text col-12 col-md-6 col-lg-12"><div class="opinion-bg-light"><div class="textwidget"><p><center><script type="text/javascript" src="//ap.lijit.com/www/delivery/fp?z=406528"></script></center></p></div></div></div><div id="text-18" class="widget widget_text col-12 col-md-6 col-lg-12"><div class="opinion-bg-light"><div class="textwidget"><p><center><br /> <script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "600";
   medianet_crid = "526552473";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script></center></p></div></div></div><div class="opinion-sticky"><div id="text-17" class="widget widget_text col-12 col-md-6 col-lg-12"><div class="opinion-bg-light"><div class="textwidget"><p><center></p><p><script id="mNCC" language="javascript">medianet_width = "300";
   medianet_height = "250";
   medianet_crid = "966658449";
   medianet_versionId = "111299";
   (function() {
       var isSSL = 'https:' == document.location.protocol;
       var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CUN66J27' + (isSSL ? '&https=1' : '');
       document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');
   })();</script></center></p></div></div></div></div></aside></div></div></div></div><div class="opinion-section-instagram"><div id="widget_meks_instagram" class="widget widget_meks_instagram">Instagram has returned empty data. Please authorize your Instagram account in the <a href="https://news.jamaicans.com/wp-admin/options-general.php?page=meks-instagram"> plugin settings </a>.</div></div><footer id="opinion-footer" class="opinion-footer"><div class="container"><div class="opinion-prefooter"><a href="https://news.jamaicans.com/"><img src="https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png" alt="Jamaicans.com News and Events"></a><ul id="menu-social-1" class="opinion-menu-social"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-244"><a href="https://www.facebook.com/pages/Jamaicanscom/128078147433"><span class="opinion-social-name">Facebook</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-245"><a href="https://twitter.com/jamaicansdotcom"><span class="opinion-social-name">Twitter</span></a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="https://instagram.com/jamaicans_com"><span class="opinion-social-name">Instagram</span></a></li></ul></div><div class="row opinion-footer-widgets justify-content-center"><div class="col-12 col-md-6 col-lg-4"><div id="opinion_posts_widget-1" class="widget opinion_posts_widget "><h5 class="widget-title h6"> Announcements</h5><div class="opinion-widget-posts-small"><div class="original-widget-post post-135665 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-anne-marie-bonner tag-former-diplomat tag-home-organization-advice tag-realtor"><div class="entry-media"> <a href="https://news.jamaicans.com/former-diplomat-realtor-anne-marie-bonner-gives-home-organization-advice/"><img width="150" height="150" src="https://news.jamaicans.com/wp-content/uploads/2020/06/Former-Diplomat-and-Realtor-Anne-Marie-Bonner-Gives-Home-Organization-Advice-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Former Diplomat and Realtor Anne-Marie Bonner Gives Home Organization Advice 2" /></a></div><div class="entry-header"> <a href="https://news.jamaicans.com/former-diplomat-realtor-anne-marie-bonner-gives-home-organization-advice/">Former Diplomat and Realtor Anne-Marie Bonner Gives Home Organization Advice</a></div></div><div class="original-widget-post post-135660 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-brand-new-single tag-drop tag-got-to-be-tough tag-toots-and-the-maytals"><div class="entry-media"> <a href="https://news.jamaicans.com/toots-maytals-drop-brand-new-single-got-tough/"><img width="150" height="150" src="https://news.jamaicans.com/wp-content/uploads/2020/06/Toots-and-The-Maytals-Drop-Brand-New-Single-Got-To-Be-Tough-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Toots and The Maytals Drop Brand New Single Got To Be Tough 1" /></a></div><div class="entry-header"> <a href="https://news.jamaicans.com/toots-maytals-drop-brand-new-single-got-tough/">Toots and The Maytals Drop Brand New Single &#8220;Got To Be Tough&#8221;</a></div></div><div class="original-widget-post post-135654 post type-post status-publish format-standard has-post-thumbnail hentry category-announcements tag-go-natural-jamaica tag-launches tag-vegan-cookbook tag-yoga-retreat"><div class="entry-media"> <a href="https://news.jamaicans.com/yoga-retreat-go-natural-jamaica-launches-vegan-cookbook/"><img width="150" height="150" src="https://news.jamaicans.com/wp-content/uploads/2020/06/Yoga-Retreat-Go-Natural-Jamaica-Launches-Vegan-Cookbook-3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Yoga Retreat, Go Natural Jamaica Launches Vegan Cookbook 3" /></a></div><div class="entry-header"> <a href="https://news.jamaicans.com/yoga-retreat-go-natural-jamaica-launches-vegan-cookbook/">Yoga Retreat, Go Natural Jamaica Launches Vegan Cookbook</a></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div id="opinion_posts_widget-2" class="widget opinion_posts_widget"><h5 class="widget-title h6">Entertainment</h5><div class="opinion-widget-posts-small"><div class="original-widget-post post-51757 post type-post status-publish format-video has-post-thumbnail hentry category-entertainment tag-chris-malachi post_format-post-format-video"><div class="entry-media"> <a href="https://news.jamaicans.com/music-video-premiere-all-ive-got-by-bright-young-jamaican-artiste-chris-malachi/"><img width="150" height="150" src="https://news.jamaicans.com/wp-content/uploads/2019/01/Jamaican-artiste-Chris-Malachi-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jamaican artiste Chris Malachi" /></a></div><div class="entry-header"> <a href="https://news.jamaicans.com/music-video-premiere-all-ive-got-by-bright-young-jamaican-artiste-chris-malachi/">Music video Premiere &#8220;All I&#8217;ve Got&#8221; by bright young Jamaican artiste Chris Malachi</a></div></div><div class="original-widget-post post-50415 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-befree tag-gramps-morgan tag-mojo-morgan tag-morgan-heritage tag-stephen-marley tag-tweet-for-justice"><div class="entry-media"> <a href="https://news.jamaicans.com/tweet-justice-resonates-morgan-heritage-presents-mojo-morgan-befree-feat-gramps-morgan-stephen-marley/"><img width="150" height="150" src="https://news.jamaicans.com/wp-content/uploads/2018/09/A-Tweet-for-Justice-Resonates-as-Morgan-Heritage-Presents-Mojo-Morgan-BEFREE-feat-Gramps-Morgan-and-Stephen-Marley-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="A Tweet for Justice Resonates as Morgan Heritage Presents Mojo Morgan #BEFREE feat Gramps Morgan and Stephen Marley" /></a></div><div class="entry-header"> <a href="https://news.jamaicans.com/tweet-justice-resonates-morgan-heritage-presents-mojo-morgan-befree-feat-gramps-morgan-stephen-marley/">A Tweet for Justice Resonates as Morgan Heritage Presents Mojo Morgan #BEFREE feat Gramps Morgan and Stephen Marley</a></div></div><div class="original-widget-post post-50347 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment tag-black-woman tag-queen-ifrica tag-releases tag-video tag-womens-equality-day"><div class="entry-media"> <a href="https://news.jamaicans.com/queen-ifrica-releases-black-woman-video-womens-equality-day/"><img width="150" height="150" src="https://news.jamaicans.com/wp-content/uploads/2018/08/unnamed-e1535557874348-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Queen Ifrica Releases &quot;Black Woman&quot; Video On Women&#039;s Equality Day" /></a></div><div class="entry-header"> <a href="https://news.jamaicans.com/queen-ifrica-releases-black-woman-video-womens-equality-day/">Queen Ifrica Releases &#8220;Black Woman&#8221; Video On Women&#8217;s Equality Day</a></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div id="opinion_posts_widget-3" class="widget opinion_posts_widget"><h5 class="widget-title h6"> Events</h5><div class="opinion-widget-posts-small"><div class="original-widget-post post-55710 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-joseph"><div class="entry-media"> <a href="https://news.jamaicans.com/joseph-the-pan-african-film-produced-in-jamaica-ghana-barbados-will-be-screened-at-2-atlanta-cinemas-on-march-6th-2020/"><img width="150" height="150" src="https://news.jamaicans.com/wp-content/uploads/2020/02/Jamaican-Premiere-of-Joseph-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jamaican Premiere of Joseph 1" /></a></div><div class="entry-header"> <a href="https://news.jamaicans.com/joseph-the-pan-african-film-produced-in-jamaica-ghana-barbados-will-be-screened-at-2-atlanta-cinemas-on-march-6th-2020/">Joseph, the Pan-African film, produced in Jamaica, Ghana &#038; Barbados, will be screened at 2 Atlanta cinemas on March 6th, 2020.</a></div></div><div class="original-widget-post post-54789 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-bugle tag-chris-martin tag-honorebel tag-jerk-festival tag-third-world"><div class="entry-media"> <a href="https://news.jamaicans.com/third-world-chris-martin-for-18th-annual-grace-jamaican-jerk-festival-new-venue-new-vibe-at-miramar-regional-park-on-november-10th-2019/"><img width="150" height="150" src="https://news.jamaicans.com/wp-content/uploads/2019/11/Chris-Martin-Reggae-Singer-Christopher-Martin-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Chris Martin" /></a></div><div class="entry-header"> <a href="https://news.jamaicans.com/third-world-chris-martin-for-18th-annual-grace-jamaican-jerk-festival-new-venue-new-vibe-at-miramar-regional-park-on-november-10th-2019/">Third World, Chris Martin for 18th Annual Grace Jamaican Jerk Festival! New Venue, New Vibe at Miramar Regional Park on November 10th, 2019</a></div></div><div class="original-widget-post post-54174 post type-post status-publish format-standard has-post-thumbnail hentry category-events tag-bunji-garlin tag-capelton tag-christopher-martin tag-fay-ann-lyons tag-grace-jamaican-jerk-festival-queens-ny tag-jerk-festival tag-naomi-cowan tag-shenseea"><div class="entry-media"> <a href="https://news.jamaicans.com/grace-jamaican-jerk-festival-ny-food-music-and-culture-this-sunday-august-25th-2019/"><img width="150" height="150" src="https://news.jamaicans.com/wp-content/uploads/2019/04/Christopher-Martins-New-Album-To-Be-Released-May-3rd-On-Vp-Records-e1555130458504-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Christopher Martin&#039;s New Album To Be Released May 3rd On Vp Records" /></a></div><div class="entry-header"> <a href="https://news.jamaicans.com/grace-jamaican-jerk-festival-ny-food-music-and-culture-this-sunday-august-25th-2019/">Grace Jamaican Jerk Festival NY; Food, Music and Culture This Sunday August 25th, 2019</a></div></div></div></div></div></div><div class="opinion-postfooter"> Copyright 2020 <a href="http://jamaicans.com/">Jamaicans.com </a></div></div></footer><div class="opinion-sticky-bottom"><div class="opinion-bottom-content opinion-first active"><div class="container d-flex justify-content-between align-items-center"><div class="opinion-slot-l"> <a href="https://news.jamaicans.com/author/staffwriter/" class="slot-image"><img alt='' src='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=85&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e2da7c869d4a6c93cae5e8d151fc0f2d?s=170&#038;d=mm&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' /></a> <span class="slot-label"> <span class="pre-title">Written by</span> <span class="slot-title h6">Staff Writer</span> </span></div><div class="opinion-slot-r"> <span class="slot-title h6"><a href="https://news.jamaicans.com/cant-cool-grammy-award-nominated-julian-marleys-fire/#respond" class="opinion-scroll-animate"><span class="dsq-postid" data-dsqidentifier="55944 https://news.jamaicans.com/?p=55944">Add comment</span></a></span></div></div></div><div class="opinion-bottom-content opinion-second"><div class="container d-flex justify-content-between align-items-center"><div class="opinion-slot-l"> <span class="slot-label"> <span class="slot-title h6 slot-title-l"><a href="https://news.jamaicans.com/jamaicans-get-gift-hearing-world-hearing-day/"><i class="opinion-icon opinion-icon-left"></i>Jamaicans Get the Gift of Hearing on World Hearing Day</a></span> </span></div><div class="opinion-slot-c"><div class="meks_ess circle no-labels solid "><a href="javascript:void(0);" class="meks_ess-item socicon-facebook" data-url="http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnews.jamaicans.com%2Fcant-cool-grammy-award-nominated-julian-marleys-fire%2F&amp;t=Can%E2%80%99t%20Cool%20GRAMMY%20Award-Nominated%20Julian%20Marley%E2%80%99s%20Fire%21"><span>Facebook</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-twitter" data-url="http://twitter.com/intent/tweet?url=https%3A%2F%2Fnews.jamaicans.com%2Fcant-cool-grammy-award-nominated-julian-marleys-fire%2F&amp;text=Can%E2%80%99t%20Cool%20GRAMMY%20Award-Nominated%20Julian%20Marley%E2%80%99s%20Fire%21"><span>Twitter</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-pinterest" data-url="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnews.jamaicans.com%2Fcant-cool-grammy-award-nominated-julian-marleys-fire%2F&amp;media=https%3A%2F%2Fnews.jamaicans.com%2Fwp-content%2Fuploads%2F2020%2F03%2FCant-Cool-GRAMMY-Award-Nominated-Julian-Marleys-Fire-1.jpg&amp;description=Can%E2%80%99t%20Cool%20GRAMMY%20Award-Nominated%20Julian%20Marley%E2%80%99s%20Fire%21"><span>Pinterest</span></a><a href="/cdn-cgi/l/email-protection#f2cd81879098979186cfb1939cd7b7c0d7cac2d7cbcb86d7c0c2b19d9d9ed7c0c2b5a0b3bfbfabd7c0c2b385938096dfbc9d9f9b9c93869796d7c0c2b8879e9b939cd7c0c2bf93809e978bd7b7c0d7cac2d7cbcb81d7c0c2b49b8097d7c0c3d4939f82c9909d968bcf9a86868281d7c1b3d7c0b4d7c0b49c978581dc98939f939b91939c81dc919d9fd7c0b491939c86df919d9d9edf9580939f9f8bdf9385938096df9c9d9f9b9c93869796df98879e9b939cdf9f93809e978b81df949b8097d7c0b4" class="socicon-mail prevent-share-popup "><span>Email</span></a><a href="javascript:void(0);" class="meks_ess-item socicon-linkedin" data-url="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fnews.jamaicans.com%2Fcant-cool-grammy-award-nominated-julian-marleys-fire%2F&amp;title=Can%E2%80%99t%20Cool%20GRAMMY%20Award-Nominated%20Julian%20Marley%E2%80%99s%20Fire%21"><span>LinkedIn</span></a><a href="https://api.whatsapp.com/send?text=Can%E2%80%99t%20Cool%20GRAMMY%20Award-Nominated%20Julian%20Marley%E2%80%99s%20Fire%21 https%3A%2F%2Fnews.jamaicans.com%2Fcant-cool-grammy-award-nominated-julian-marleys-fire%2F" class="meks_ess-item socicon-whatsapp prevent-share-popup"><span>WhatsApp</span></a></div></div><div class="opinion-slot-r"> <span class="slot-label"> <span class="slot-title h6 slot-title-r"><a href="https://news.jamaicans.com/western-union-offers-direct-to-bank-sender-options-in-these-challenging-times/">Western Union Offers Direct To Bank Sender Options In these Challenging Times<i class="opinion-icon opinion-icon-right"></i></a></span> </span></div></div></div></div><div class="opinion-action-overlay"></div><div class="opinion-sidebar opinion-sidebar-hidden"><div class="opinion-sidebar-branding"> <span class="site-title h1 "><a href="http://jamaicans.com/" rel="home"><picture class="opinion-logo"><source media="(min-width: 970px)" srcset="https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png, https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png 2x"><source srcset="https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png, https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png 2x"><img src="https://news.jamaicans.com/wp-content/uploads/2018/07/Jamaicans-com-logo-largest-1.png" alt="Jamaicans.com News and Events"></picture></a></span> <span class="opinion-action-close"><i class="opinion-icon opinion-icon-close" aria-hidden="true"></i></span></div><div class="opinion-menu-mobile widget d-md-block d-lg-none"><div class="opinion-bg-light"><nav class="menu-category-menu-container"><ul id="menu-category-menu-2" class="opinion-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42691"><a href="https://news.jamaicans.com/category/announcements/">Announcements</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44852"><a href="https://news.jamaicans.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44850"><a href="https://news.jamaicans.com/category/events/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44851"><a href="https://news.jamaicans.com/category/news/">News</a></li></ul></nav></div></div></div><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true"><div class="pswp__bg"></div><div class="pswp__scroll-wrap"><div class="pswp__container"><div class="pswp__item"></div><div class="pswp__item"></div><div class="pswp__item"></div></div><div class="pswp__ui pswp__ui--hidden"><div class="pswp__top-bar"><div class="pswp__counter"></div> <button class="pswp__button pswp__button--close" title="Close (Esc)"></button> <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button> <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button><div class="pswp__preloader"><div class="pswp__preloader__icn"><div class="pswp__preloader__cut"><div class="pswp__preloader__donut"></div></div></div></div></div><div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap"><div class="pswp__share-tooltip"></div></div> <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> </button> <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> </button><div class="pswp__caption"><div class="pswp__caption__center"></div></div></div></div></div><div id="fb-root"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/news.jamaicans.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var countVars = {"disqusShortname":"jamaicans-news"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"55944 https:\/\/news.jamaicans.com\/?p=55944","disqusShortname":"jamaicans-news","disqusTitle":"Can\u2019t Cool GRAMMY Award-Nominated Julian Marley\u2019s Fire!","disqusUrl":"https:\/\/news.jamaicans.com\/cant-cool-grammy-award-nominated-julian-marleys-fire\/","postId":"55944"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var sbfp_script_data = {"countdown":"15","timeout":"10","fbpage":"statebuilt"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var opinion_js_settings = {"rtl_mode":"","header_sticky":"1","header_sticky_offset":"500","header_sticky_up":"","single_sticky_bottom":"1"}; /* ]]> */</script> <script src="https://news.jamaicans.com/wp-content/cache/min/1/016a0d216083e8c8221e1776c59219d8.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://news.jamaicans.com/wp-content/cache/min/1/2f26cba6dcd3d10f57c0c41f0a4c7b4d.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=5.4.2' type='text/css' media='all' /></noscript><noscript><link rel='stylesheet' id='opinion-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%7CMerriweather%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=1.2.3' type='text/css' media='all' /></noscript></body></html>
